RE: Melted Wires at compressor terminals

I have run into a couple compressors with a Melted wire at a compressor terminal. I have used the terminal compressor repair kit Qucik brand and  deversitech brand and both times after I did it turn power on,call for cool and they melt instantly. 

Am I doing something wrong? I am following the manufactures instructions. 

Also what causes these to melt in the first place?

should I be checking anything out on the compressed before I do a repair kit? 

Thanks

 

Mack Rookie Asked on August 8, 2018 in Residential HVAC.
Add Comment
2 Answers

A couple of thoughts I have are , is the breaker the correct size per the Mfr. listing on the data plate, what is the amp draw on the unit at power up, (inrush amps and running amps), voltage before starting the compressor at the contractor and while running? Damage to electrical components such as these are just a symptom of a larger problem and you are on the right track by asking the question Why. Keep digging for the root cause. With some of the data from the above questions we should be able to get an idea of where to start focusing your efforts. Bad connections cause heat buildup and eventually failure.

Loose Electrical ConnectionLoose electrical connections cause heat buildup

these compressor wires were left loose at the factory and ruined the contractor when the weather warmed up and longer run times at higher loads became the norm.

 

Rookie Answered on August 17, 2018.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.